
Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
<Esc><Esc> does not exit 
group Window > Edit Group Options <Esc><Esc> 并不退出组 窗口 > 编辑组选项 X X X X X 

<Esc><Esc> exits group Window > Edit Group Options <Esc><Esc> 退出组 窗口 > 编辑组选项 X X X X X 

1-1/2 Space Text > Spacing 1-1/2 行距 文本 > 行距 X X X X X 

2D Plan View > Projection 二维平面图 视图 > 投影 X X X X X 

2D Polys to 3D Contours AEC > Survey Input 由二维多边形生成三维等高线 AEC >调查结果输入 X X 

Landmark > Survey Input Landmark > 调查结果输入 X 

3D Polys to 3D Loci AEC > Survey Input 由三维多边形绘制三维坐标点 AEC > 调查结果输入 X 

Landmark > Survey Input Landmark > 调查结果输入 X 

3D Properties AEC > Machine Design 三维特性 AEC > 机械设计 X X 

Landmark > Machine Design Landmark > 机械设计 X 

Spotlight > Machine Design Spotlight > 机械设计 X 

About Vectorworks Help > (Windows only) 关于 Vectorworks 帮助 > （仅适用于 Windows 系统） X X X X X 

Vectorworks > (Macintosh only) 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X 

Activate Object Info Palette Window > Palettes 激活对象信息面板 窗口 > 面板 X X X X X 

Active Only View > Class Options 仅活动的 视图 > 类选项 X X X X X 

View > Layer Options 视图 > 图层选项 X X X X X 

Add Solids Model > 添加实体 模型 > X X X X X 

Add Surface Modify > 添加曲面 修改 > X X X X X 

Add Text to Database Text > 将文本添加到数据库 文本 > X X X X 

Align Layer Views View > 对齐图层视图 视图 > X X X X X 

Align Stakes Vertically AEC > Roads 垂直对齐桩 AEC > 道路 X 

Landmark > Roads Landmark > 道路 X 

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 1 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Align to Grid Modify > Align 对齐网格 修改 > 对齐 X X X X X  

Align Working Plane with 
Current View Modify > Working Plane 对齐工作平面和当前视图 修改 > 工作平面 X X X X X  

Align Working Plane with Layer 
Plane Modify > Working Plane 对齐工作平面和图层平面 修改 > 工作平面 X X X X X  

Align Working Plane X Axis with 
Layer Plane Modify > Working Plane 对齐工作平面X轴和图层平面 修改 > 工作平面 X X X X X  

Align/Distribute Modify > Align 对齐/分布对象 修改 > 对齐 X X X X X  

Align/Distribute 3D Modify > Align 三维对齐/分布 修改 > 对齐 X X X X X  

Align/Distribute Leader Lines Modify > Align 对齐/分布前缀线 修改 > 对齐 X X X X X  

Allow numeric keypad entry for 
instant data bar activation Window > Data Bar Options 

允许通过数字小键盘输入来立即激活数据

栏 
窗口 > 数据栏选项 X X X X X  

Animate Scenes Spotlight > Visualization 动画场景 Spotlight > 可视化  +   X  

Arc into Segments Modify > Drafting Aids 圆弧分段 修改 >  草图辅助 X X X X X  

Arc Smoothing Modify > Poly Smoothing 圆弧平滑 修改 >  多种平滑处理方法 X X X X X  

Architect Tools > Workspaces Architect 工具 > 工作空间  X X    

Arrange Icons (Windows only) Window > 排列图标（仅适用于 Windows 系统） 窗口 > X X X X X  

Artistic Brush Brown Thin View > Renderworks Style 细棕色艺术笔刷 视图 > Renderworks 样式      X 

Artistic Chunky Thick Purple View > Renderworks Style 粗紫色艺术区块 视图 > Renderworks 样式      X 

Artistic Cloned Thin Green View > Renderworks Style 细绿色艺术锥形 视图 > Renderworks 样式      X 

Artistic Pencil Thick Blue View > Renderworks Style 粗蓝色艺术铅笔 视图 > Renderworks 样式      X 

Artistic Renderworks View > Rendering 艺术 Renderworks 视图 > 渲染      X 

Artistic Renderworks Options View > Rendering 艺术 Renderworks 选项 视图 > 渲染      X 

Artistic Shadow Blue View > Renderworks Style 蓝色艺术阴影 视图 > Renderworks 样式      X 

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 2 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Artistic Taper Thick Black View > Renderworks Style 粗黑色艺术锥形 视图 > Renderworks 样式      X 

Assign Legend to Instruments Spotlight > Label Legend 将图例指派到设备 Spotlight > 标签图例  +   X  

Attach Record Tools > Records 附加记录 工具 > 记录 X X X X X  

Attributes Window > Palettes 属性 窗口 > 面板 X X X X X  

Auto cycle to non-displayed 
fields when tabbing past last 
field 

Window > Data Bar Options 
当使用TAB经过最后一个字段后，自动循

环到未显示的字段 
窗口 > 数据栏选项 X X X X X  

Auto Number Positions Spotlight > 自动编号位置 Spotlight >  +   X  

Back View > Standard Views 后视图 视图 > 标准视图 X X X X X  

Basic Window > Palettes 基本 窗口 > 面板 X X X X X  

Batch Convert File > 批处理转换 文件 > X X X X X  

Belt Length Calculator AEC > Machine Design 带长计算器 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Bezier Spline Smoothing Modify > Poly Smoothing 贝塞尔样条平滑 修改 > 多种平滑处理方法 X X X X X  

Bold Text > Font Style 粗体 文本 > 字体样式 X X X X X  

Bottom Text > Alignment 底部 文本 > 对齐 X X X X X  

 View > Standard Views  视图 > 标准视图 X X X X X  

Bottom Baseline Text > Alignment 底部基线 文本 > 对齐 X X X X X  

Cancel All Viewport Updates View > 取消所有视口更新 视图 > X X X X X  

Cascade (Windows only) Window > 层叠（仅适用于 Windows 系统） 窗口 > X X X X X  

Center (horizontally) Text > Alignment 中心 文本 > 对齐 X X X X X  

Center (vertically) Text > Alignment 中心 文本 > 对齐 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 3 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
Center Drawing on Internal 
Origin Tools > Origin 绘图置于内部原点中心 工具 > 原点 X X X X X  

Centroid AEC > Machine Design 质心 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Chain Length Calculator AEC > Machine Design 链条长度计算器 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Change All Fields Tools > Records 更改所有字段 工具 > 记录 X X X X X  

Change One Field Tools > Records 更改一个字段 工具 > 记录 X X X X X  

Change Plant Grouping AEC > Plants 更改植物分组 AEC > 植物  X     

 Landmark >  Landmark >    X   

Change Symbol Attrs Tools > Utilities 更改符号属性 工具 > 实用工具 X X X X X  

Check For Updates Help > (Windows only) 检查更新 帮助 > （仅适用于 Windows 系统） X X X X X  

 Vectorworks > (Macintosh only)  
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Check Spelling Text > 检查拼写 文本 > X X X X X  

Choose Schedule Spotlight > Reports 选择明细表 Spotlight > 可视化     X  

 Tools > Reports  工具 > 报告    X   

Choose VW Plants AEC > Plants > 选择 VW 植物 AEC > 植物  X     

 Landmark >  Landmark >    X   

Class and Layer Mapping Tools > 类和图层映射 工具 >  X X X   

Clear Edit > 清除 编辑 > X X X X X  

Clip Cube View > 剖立方 视图 > X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 4 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Clip Surface Modify > 剪辑曲面 修改 > X X X X X  

Close File > 关闭 文件 > X X X X X  

Close All (Windows only) Window > 关闭全部（仅适用于 Windows 系统） 窗口 > X X X X X  

Combine Into Surface Modify > 组合到曲面 修改 > X X X X X  

Compose Modify > 合成  修改 > X X X X X  

Compress Images Tools > 压缩图像 工具 > X X X X X  

Conductor Sizing Calc AEC > Electrical 导线规格计算器 AEC > 电子  X X    

Conduit Sizing Calc AEC > Electrical 导管规格计算器 AEC > 电子  X X    

Control Values for Keys AEC > Machine Design 键的控制值 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Conversion Factors AEC > Machine Design 换算系数 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Convert Copy to Lines Modify > Convert 将副本转换为线 修改 > 转换 X X X X X  

Convert Copy to Polygons Modify > Convert 将副本转换为多边形 修改 > 转换 X X X X X  

Convert Object to Dimension Modify > Convert 将对象转换为尺寸标注 修改 > 转换 X X X X X  

Convert Old Notes to New Text > 将旧备注转换为新备注 文本 >  X X X X  

Convert Text to Polylines Text > 将文本转换为多段线 文本 > X X X X X  

Convert to 3D Polys Modify > Convert 转换为三维多边形 修改 > 转换 X X X X X  

Convert to Accessory Spotlight > Object Conversion 转换为附件 Spotlight > 对象转换  +   X  

Convert to Area Light Modify > Convert 转换为面灯 修改 > 转换 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 5 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Convert to Generic Solids Modify > Convert 转换为一般实体 修改 > 转换 X X X X X  

Convert to Group Modify > Convert 转换为组 修改 > 转换 X X X X X  

Convert to Instrument Spotlight > Object Conversion 转换为设备 Spotlight > 对象转换  +   X  

Convert to Light Position Spotlight > Object Conversion 转换为灯光位置 Spotlight > 对象转换  +   X  

Convert to Line Light Modify > Convert 转换为线灯 修改 > 转换 X X X X X  

Convert to Lines Modify > Convert 转换为线 修改 > 转换 X X X X X  

Convert to Mesh Modify > Convert 转换为网格 修改 > 转换 X X X X X  

Convert to MultiCircuit Spotlight > Object Conversion 转换为多电路 Spotlight > 对象转换  +   X  

Convert to NURBS Modify > Convert 转换为 NURBS 修改 > 转换 X X X X X  

Convert to Polygons Modify > Convert 转换为多边形 修改 > 转换 X X X X X  

Convert to Viewport Modify > Convert 转换为视口 修改 > 转换  X X X X  

Copy Edit > 复制 编辑 > X X X X X  

Create 3D Loci at Grade Points AEC > Terrain 在坡度点创建三维坐标点 AEC > 地形  X     

 Landmark >  Landmark >    X   

Create 3D Object from 2D AEC > Machine Design 从二维对象创建三维对象 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Create Animation Model > 创建动画 模型 > X X X X X  

Create Auto Hybrid AEC > 创建自动混合 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Batch Render Job View > Rendering 创建批处理渲染作业 视图 > 渲染      X 

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 6 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Create Bill of Materials AEC > Machine Design 创建材料单 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Create Color Chart Tools > Utilities 创建彩色图表 工具 > 实用工具 X X X X X  

Create Detail Viewport View > 创建详图视口 视图 >  X X X X  

Create Dividing Lines Modify > Drafting Aids 创建分界线 修改 > 草图辅助 X X X X X  

Create Drape Surface Model > 3D Power Pack 创建帘幔曲面 模型 > 三维工具箱 X X X X X  

Create Event Seating Event Design > 创建活动座位 活动规划 >  +   X  

Create Fillet Surface Model > 3D Power Pack 创建圆角曲面 模型 > 三维工具箱 X X X X X  

Create Gobo Texture Spotlight > Visualization 创建图案片纹理 Spotlight > 可视化  +   X  

Create Grade Limits from Pad AEC > Terrain 从垫块创建坡度限制 AEC > 地形  X     

 Landmark >  Landmark >    X   

Create Helix-Spiral Model > 3D Power Pack 创建螺旋-涡旋 模型 > 三维工具箱 X X X X X  

Create Image Prop Model > 创建图像道具 模型 >      X 

Create Interpolated Surface Model > 3D Power Pack 创建插值曲面 模型 > 三维工具箱 X X X X X  

Create Joists from Poly AEC > Framing 从多边形创建托梁 AEC > 框架  X X    

Create Label Legend from 
Instrument Spotlight > Label Legend 从设备创建标签图例 Spotlight > 标签图例  +   X  

Create Layer Link View > 创建图层链接 视图 > X + + + +  

Create Lectern Event Design > 创建讲台 活动规划 >  +   X  

Create Multiple Viewports View > 创建多个视口 视图 >  X X X X  

Create New Plant AEC > Plants 创建新植物 AEC > 植物  X     

 Landmark >  Landmark >    X   

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 7 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Create Objects From Shapes AEC > 从形状创建对象 AEC >  X X    

 Landmark >  Landmark >    X   

 Modify >  修改 >     X  

Create Pad from Grade Limits AEC > Terrain 从坡度限制创建垫块 AEC > 地形  X     

 Landmark >  Landmark >    X   

Create Panel Riser Diag Tools > Reports 创建配电盘主接线图 工具 > 报告  X X    

Create Panel Schedule Tools > Reports 创建配电盘明细表 工具 > 报告  X X    

Create Parts List AEC > Machine Design 创建部件列表 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Create Piping Runs AEC > Electrical 创建管路 AEC > 电子  X X    

Create Planar Caps Model > 3D Power Pack 创建平面盖 模型 > 三维工具箱 X X X X X  

Create Plot and Model View Spotlight > Visualization 创建灯位图和模型视图 Spotlight > 可视化     X  

Create Polys from Walls AEC > 从墙创建多边形 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Modify >  修改 > X      

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Redline Status WS Text > Redlines 创建红线状态工作表 文本 > 红线  X X X X  

Create Report Spotlight > Reports 创建报告 Spotlight > 报告     X  

 Tools > Reports  工具 > 报告 X A D X   

Create Retaining Wall Site 
Modifier AEC > Terrain 创建挡土墙场地修整器 AEC > 地形  X     

 Landmark >  Landmark >    X   

Create Rm Finish Legend Tools > Reports 创建房间完成表面图例 工具 > 报告  X X    

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 8 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Create Road from Stakes AEC > Roads 从桩创建道路 AEC > 道路  X     

 Landmark > Roads  Landmark > 道路    X   

Create Roof AEC > 创建屋顶 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Model > AEC  模型 > AEC X      

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Room Event Design > 创建房间 活动规划 >  +   X  

Create Screen Event Design > 创建屏幕 活动规划 >  +   X  

Create Seating Layout AEC > 创建座位布局 AEC >  X X    

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Section Viewport View > 创建剖面视口 视图 >  X X X X  

Create Sheet List Tools > Reports 创建图纸列表 工具 > 报告  X X    

Create Site Model AEC > Terrain 创建场地模型 AEC > 地形  X X    

 Landmark >  Landmark >    X   

Create Site Model Volume List AEC > Terrain 创建场地模型体积列表 AEC > 地形  X X    

 Landmark >  Landmark >    X   

Create Spaces from Polys AEC > Space Planning 从多边形创建空间 AEC > 空间规划  X X    

Create Spaces from Walls AEC > Space Planning 从墙创建空间 AEC > 空间规划  X X    

Create Stage Event Design > 创建舞台 活动规划 >  +   X  

Create Stair Event Design > 创建楼梯 活动规划 >  +   X  

Create Standard Viewports File > Document Settings 创建标准视口 文件 > 文档设置  X X    

Create Stepped Wall AEC > 创建台阶墙 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

Create Surface Array Model > 创建曲面阵列 模型 >  X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 9 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Create Surface from Curves Model > 3D Power Pack 从曲线创建曲面 模型 > 三维工具箱 X X X X X  

Create Symbol Modify > 创建符号 修改 > X X X X X  

Create Viewport View > 创建视口 视图 > X X X X X  

Create Views Event Design > 创建视图 活动规划 >  +   X  

Create Wall Projection AEC > 创建墙投影 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Wall Recess AEC > 创建壁龛 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Spotlight > Architectural  Spotlight > 建筑     X  

Create Walls from Polygon Modify > 从多边形创建墙 修改 > X + + + +  

Create Walls from Spaces AEC > Space Planning 从空间创建墙 AEC > 空间规划  X X    

Cubic Spline Smoothing Modify > Poly Smoothing 三次样条平滑 修改 > 多种平滑处理方法 X X X X X  

Custom Modification Tools > 自定义修改 工具 >  X X X X  

Custom Renderworks View > Rendering 自定义 Renderworks 视图 > 渲染      X 

Custom Renderworks Options View > Rendering 自定义 Renderworks 选项 视图 > 渲染      X 

Custom Selection Tools > 自定义选择 工具 > X X X X X  

Custom Tool/Attribute Tools > 自定义工具/属性 工具 > X X X X X  

Cut Edit > 剪切 编辑 > X X X X X  

Cut 2D Section Model > 剪切二维剖面 模型 > X + + + +  

Cut 3D Section Model > 剪切三维剖面 模型 > X + + + +  

Dashed Hidden Line View > Rendering 隐藏虚线 视图 > 渲染 X X X X X  

Decompose Modify > 分解 修改 > X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 10 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Delete All Guides Modify > Guides 删除所有辅助参考 修改 > 辅助参考 X X X X X  

Designer Tools > Workspaces Designer 工具 > 工作空间  X X X X  

Detach Record Tools > Records 分离记录 工具 > 记录 X X X X X  

Dimension Exterior Walls AEC > 为外墙添加尺寸标注 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Spotlight > Architectural  Spotlight > 建筑     X  

Do not allow instant data bar 
activation Window > Data Bar Options 不允许立即激活数据栏 窗口 > 数据栏选项 X X X X X  

Do not allow numeric keypad 
entry for instant data bar 
activation 

Window > Data Bar Options 
不允许通过数字小键盘输入来立即激活数

据栏 
窗口 > 数据栏选项 X X X X X  

Do not auto cycle to non-
displayed fields when tabbing 
past last field 

Window > Data Bar Options 
当使用TAB经过最后一个字段后，不自动

循环到未显示的字段 
窗口 > 数据栏选项 X X X X X  

Do not show floating data bar 
after datum creation Window > Data Bar Options 不显示数据创建之后的浮动数据栏 窗口 > 数据栏选项 X X X X X  

Do not use floating data bar - 
show data bar fields on fixed 
data bar 

Window > Data Bar Options 
不使用浮动数据栏 - 在固定数据栏上显示

数据栏字段 
窗口 > 数据栏选项 X X X X X  

Document Preferences File > Document Settings 文档首选项 文件 > 文档设置 X X X X X  

Document Setup File > Document Settings 文档设置 文件 > 文档设置  X X X   

Double Space Text > Spacing 双倍行距 文本 > 行距 X X X X X  

Download Content Help > 下载档案 帮助 > X X X X X  

Draw Cam Diagrams AEC > Machine Design 绘制凸轮图表 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 11 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Drawing Setup AEC > Machine Design 绘图设置 AEC > 机械设计  X X    

 File > Document Settings  文件 > 文档设置  X     

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Duplicate Edit > 复制对象 编辑 > X X X X X  

Duplicate Along Path Edit > 沿路径复制 编辑 > X X X X X  

Duplicate Array Edit > 复制阵列 编辑 > X X X X X  

Edit Constraints Modify > 编辑限制 修改 > X X X X X  

Edit Current Workspace Tools > Workspaces 编辑当前工作空间 工具 > 工作空间 X X X X X  

Edit Group Modify > 编辑组 修改 > X X X X X  

Edit Marker List Tools > Options 编辑标记列表 工具 > 选项 X X X X X  

Edit Object Connection Tools > Database 编辑对象连接 工具 > 数据库  X X X X  

Encrypt Script Tools > Plug-ins 加密脚本 工具 > 插件 X X X X X  

Engineering Properties Model > 工程特性 模型 > X X X X X  

Even Divide Modify > Drafting Aids 等分 修改 > 草图辅助 X X X X X  

Exit (Windows only) File > 退出（仅适用于 Windows 系统） 文件 > X X X X X  

Exit Group Modify > 退出组 修改 > X X X X X  

Export 3DS (3D only) File > Export 导出 3DS（仅限三维） 文件 > 导出  X X X X  

Export as Vectorworks 12 File File > Export 导出为 Vectorworks 12 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2008 
File File > Export 导出为 Vectorworks 2008 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2009 
File File > Export 导出为 Vectorworks 2009 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2010 
File File > Export 导出为 Vectorworks 2010 文件 文件 > 导出 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 12 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
Export as Vectorworks 2011 
File File > Export 导出为 Vectorworks 2011 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2012 
File File > Export 导出为 Vectorworks 2012 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2013 
File File > Export 导出为 Vectorworks 2013 文件 文件 > 导出 X X X X X  

Export as Vectorworks 2014 
File File > Export 导出为 Vectorworks 2014 文件 文件 > 导出 X X X X X  

Export ASCII Patch File > Export 导出 ASCII 补丁 文件 > 导出  +   X  

Export CINEMA 4D (3D only) File > Export 导出 CINEMA 4D（仅限于三维） 文件 > 导出 X X X X X  

Export COLLADA (3D only) File > Export 导出 COLLADA（仅限于三维） 文件 > 导出      X 

Export Database File > Export 导出数据库 文件 > 导出 X X X X X  

Export DOE-2 AEC > Space Planning 导出 DOE-2 AEC > 空间规划  X X    

Export DWF File > Export 导出 DWF 文件 > 导出 X X X X X  

Export DXF/DWG File > Export 导出 DXF/DWG 文件 > 导出 X X X X X  

Export EPSF File > Export 导出 EPSF 文件 > 导出 X X X X X  

Export FBX (3D only) File > Export 导出 FBX（仅限于三维） 文件 > 导出      X 

Export gbXML AEC > gbXML 导出 gbXML AEC > gbXML  X X    

Export High Dynamic Range 
Image (HDRI) File > Export 导出高动态范围图像 (HDRI) 文件 > 导出      X 

Export IFC Project File > Export 导出 IFC 项目 文件 > 导出  X X X   

Export IGES (3D only) File > Export 导出 IGES（仅限于三维） 文件 > 导出 X X X X X  

Export Image File File > Export 导出图像文件 文件 > 导出 X X X X X  

Export Instrument Data File > Export 导出设备数据 文件 > 导出  +   X  

Export KML (3D only) File > Export 导出 KML（仅限于三维） 文件 > 导出  X X X X  

Export Metafile (Windows only) File > Export 导出元文件（仅适用于 Windows系统） 文件 > 导出 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 13 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Export Parasolid X_T (3D only) File > Export 导出 Parasolid X_T（仅限于三维） 文件 > 导出 X X X X X  

Export PDF File > Export 导出 PDF 文件 > 导出  X X X X  

Export QuickTime VR Object File > Export 导出 QuickTime VR 对象 文件 > 导出      X 

Export QuickTime VR 
Panorama File > Export 导出 QuickTime VR 全景 文件 > 导出      X 

Export Rhino 3DM (3D only) File > Export 导出 Rhino 3DM（仅限于三维） 文件 > 导出 X X X X X  

Export SAT (3D only) File > Export 导出 SAT（仅限于三维） 文件 > 导出 X X X X X  

Export Script File > Export 导出脚本 文件 > 导出 X X X X X  

Export Shapefile File > Export 导出shapefile 文件 > 导出  X  X   

Export Simple VectorScript (3D 
only) File > Export 导出简单 VectorScript（仅限于三维） 文件 > 导出 X X X X X  

Export STEP (3D only) File > Export 导出 STEP (仅三维） 文件 > 导出 X X X X X  

Export STL (3D only) File > Export 导出 STL （仅三维） 文件 > 导出 X X X X X  

Export Worksheet File > Export 导出工作表 文件 > 导出 X X X X X  

Extend NURBS Model > 3D Power Pack 延伸 NURBS 模型 > 三维工具箱 X X X X X  

Extrude Model > 拉伸 模型 > X X X X X  

Extrude Along Path Model > 沿路径拉伸 模型 > X X X X X  

Fast Renderworks View > Rendering 快速 Renderworks 视图 > 渲染      X 

Final Quality Renderworks View > Rendering 最终质量 Renderworks 视图 > 渲染      X 

Final Shaded Polygon View > Rendering 最终着色多边形 视图 > 渲染 X X X X X  

Find and Modify Spotlight > 查找和修改 Spotlight >  +   X  

Find-Replace Text Text > 查找-替换文本 文本 > X X X X X  

Fit to Objects View > Zoom 适合对象 视图 > 缩放 X X X X X  

Fit to Page Area View > Zoom 适合页面区域 视图 > 缩放 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 14 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Fit Walls to Objects AEC > 调整墙以适合对象 AEC >  X X X   

 Landmark > Architectural  Landmark > 建筑    X   

Flip Horizontal Modify > Rotate 水平翻转 修改 > 旋转 X X X X X  

Flip Vertical Modify > Rotate 垂直翻转 修改 > 旋转 X X X X X  

Flip X' Modify > Working Plane 翻转 X轴 修改 > 工作平面 X X X X X  

Flip Y' Modify > Working Plane 翻转 Y轴 修改 > 工作平面 X X X X X  

Flip Z' Modify > Working Plane 翻转 Z轴 修改 > 工作平面 X X X X X  

Floor AEC > 楼面 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Model > AEC  模型 > AEC X      

 Spotlight > Architectural  Spotlight > 建筑     X  

Focus Instruments Spotlight > 聚焦设备 Spotlight >  +   X  

Font (list of installed fonts) Text > 字体（已安装字体列表） 文本 > X X X X X  

Format Text Text > 字体样式 文本 > X X X X X  

Front View > Standard Views 正视图 视图 > 标准视图 X X X X X  

Fundamentals Tools > Workspaces Fundamentals 工具 > 工作空间 X X X X X  

Generate Paperwork Spotlight > Reports 生成书面文件 Spotlight > 报告  +   X  

Georeferencing File > Document Settings 地理参照 文件 > 文档设置  X X X   

Getting Started Guides Help > 入门指南 帮助 > X X X X X  

Gray Others View > Class Options 变灰其他 视图 > 类选项 X X X X X  

 View > Layer Options  视图 > 图层选项 X X X X X  

Gray/Snap Others View > Class Options 变灰/捕捉其他 视图 > 类选项 X X X X X  

 View > Layer Options  视图 > 图层选项 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 15 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Grid Method Entry AEC > Survey Input 栅格法输入 AEC > 调查结果输入  X X    

 Landmark > Survey Input  Landmark > 调查结果输入    X   

Group Modify > 组 修改 > X X X X X  

Hatch Modify > 影线 修改 > X X X X X  

Hidden Line View > Rendering 隐藏线 视图 > 渲染 X X X X X  

Hide Guides Modify > Guides 隐藏辅助参考 修改 > 辅助参考 X X X X X  

Hide Others Vectorworks > (Macintosh only) 隐藏其它 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Hide Vectorworks Vectorworks > (Macintosh only) 隐藏 Vectorworks 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

IFC Data AEC > IFC 数据 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

IFC Zones AEC > IFC 区域 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

Import 3DS (3D only) File > Import 导入 3DS（仅限三维） 文件 > 导入  X X X X  

Import Adjacency Matrix AEC > Space Planning 导入邻接矩阵 AEC > 空间规划  X X    

Import Arroway Textures (add to workspace) 导入Arroway纹理 文件 > 导入      X 

Import DXF/DWG or DWF File > Import 导入 DXF/DWG 或 DWF 文件 > 导入 X X X X X  

Import EPSF File > Import 导入 EPSF 文件 > 导入 X X X X X  

Import IFC File > Import 导入 IFC 文件 > 导入  X X X   

Import IGES (3D only) File > Import 导入 IGES（仅限三维） 文件 > 导入 X X X X X  

Import Image File File > Import 导入图像文件 文件 > 导入 X X X X X  

Import Instrument Data File > Import 导入设备数据 文件 > 导入  +   X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 16 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Import Metafile (Windows only) File > Import 导入元文件（仅适用于 Windows系统） 文件 > 导入 X X X X X  

Import Metafile as Bitmap 
(Windows only) File > Import 导入元文件为位图 文件 > 导入 X X X X X  

Import Parasolid X_T (3D only) File > Import 导入 Parasolid X_T（仅三维） 文件 > 导入 X X X X X  

Import PartSpec AEC > Machine Design 导入 PartSpec AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Import PDF File > Import 导入 PDF 文件 > 导入  X X X X  

Import PICT (Macintosh only) File > Import 导入 PICT （仅适用于 Macintosh系统） 文件 > 导入 X X X X X  

Import PICT as Bitmap 
(Macintosh only) File > Import 

导入PICT 为位图（仅适用于 Macintosh

系统） 
文件 > 导入 X X X X X  

Import Rhino 3DM (3D only) File > Import 导入 Rhino 3DM（仅三维） 文件 > 导入 X X X X X  

Import SAT (3D only) File > Import 导入 SAT（仅三维） 文件 > 导入 X X X X X  

Import Script File > Import 导入脚本 文件 > 导入 X X X X X  

Import Shapefile File > Import 导入 Shapefile 文件 > 导入  X X X   

Import Single DWF File > Import 导入单个 DWF 文件 > 导入 X X X X X  

Import Single DXF/DWG File > Import 导入单个 DXF/DWG 文件 > 导入 X X X X X  

Import SketchUp File > Import 导入 SketchUp 文件 > 导入  X X X X  

Import STEP (3D only) File > Import 导入 STEP （仅三维） 文件 > 导入 X X X X X  

Import Survey File AEC > Survey Input 导入测量文件 AEC > 调查结果输入  X X    

 Landmark > Survey Input  Landmark > 调查结果输入    X   

Import Worksheet File > Import 导入工作表 文件 > 导入 X X X X X  

Intersect Solids Model > 相交实体 模型 > X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 17 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
Intersect Surface Modify > 相交曲面 修改 > X X X X X  

Invert Selection Edit > 反选 编辑 > X X X X X  

Issue Manager File > 发布管理器 文件 >  X X X   

Italic Text > Font Style 斜体 文本 > 字体样式 X X X X X  

Join Modify > Join 合并 修改 > 合并 X X X X X  

Join (no trim) Modify > Join 合并 (无修剪） 修改 > 合并 X X X X X  

Join and Fillet Modify > Join 合并和圆角 修改 > 合并 X X X X X  

Justify Text > Alignment 对齐 文本 > 对齐 X X X X X  

Label Legend Manager Spotlight > Label Legend 标签图例管理器 Spotlight > 标签图例  +   X  

Landmark Tools > Workspaces Landmark 工具 > 工作空间  X  X   

Left Text > Alignment 左侧 文本 > 对齐 X X X X X  

Left View > Standard Views 左视图 视图 > 标准视图 X X X X X  

Left Isometric View > Standard Views 西南等轴视图 视图 > 标准视图 X X X X X  

Left Rear Iso View > Standard Views 西北等轴视图 视图 > 标准视图 X X X X X  

Lighting Inventory Setup Spotlight > Reports 照明所需清单设置 Spotlight > 报告  +   X  

Lighting Symbol Maintenance Spotlight > Reports 照明符号维护 Spotlight > 报告  +   X  

Line into Segments Modify > Drafting Aids 将线分段 修改 > 草图辅助 X X X X X  

Line Render Options View > Rendering 线渲染选项 视图 > 渲染 X X X X X  

Line Thickness Tools > Options 线宽 工具 > 选项 X X X X X  

Link Text to Record Modify > 将文本链接至记录 修改 > X X X X X  

 Tools > Records  工具 > 记录 X X X X X  

List Symbols Tools > Utilities 列出符号 工具 > 实用工具 X X X X X  

Locate Internal Origin Tools > Origin 定位内部原点 工具 > 原点 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 18 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Lock Modify > 锁定 修改 > X X X X X  

Look at Working Plane Modify > Working Plane 查看工作平面 修改 > 工作平面 X X X X X  

 View >  视图 > X X X X X  

lower case Text > Capitalization 小写 文本 >大写 X X X X X  

Lower Left Iso View > Standard Views 仰视西南等轴视图 视图 > 标准视图 X X X X X  

Lower Left Rear View > Standard Views 仰视西北等轴视图 视图 > 标准视图 X X X X X  

Lower Right Iso View > Standard Views 仰视东南等轴视图 视图 > 标准视图 X X X X X  

Lower Right Rear View > Standard Views 仰视东北等轴视图 视图 > 标准视图 X X X X X  

Make Guide Modify > Guides 生成辅助参考 修改 > 辅助参考 X X X X X  

Manage Databases Tools > Database 管理数据库 工具 > 数据库  X X X X  

Manage Scenes Spotlight > Visualization 管理场景 Spotlight > 可视化  +   X  

Merge Record Format Tools > Records 合并记录格式 工具 > 记录 X X X X X  

Model to Floorplan AEC > Space Planning 建筑平面图模型 AEC > 空间规划  X X    

Modify by Record Tools > Records 按记录修改 工具 > 记录  X X X X  

Move Modify > Move 移动 修改 > 移动 X X X X X  

Move 3D Modify > Move 移动三维 修改 > 移动 X X X X X  

Move Geographic Modify > Move 移动地理数据 修改 > 移动  X  X   

Multiple Extrude Model > 多重拉伸 模型 > X X X X X  

Narrow Perspective View > Perspective 窄透视 视图 > 投影 X X X X X  

Navigation Window > Palettes 导航 窗口 > 面板  X X X X  

New File > 新建 文件 > X X X X X  

Next View View > 下一个视图 视图 > X X X X X  

Next Working Plane Modify > Working Plane 下一个工作平面 修改 > 工作平面 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 19 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

No Smoothing Modify > Poly Smoothing 无平滑 修改 > 多种平滑处理方法 X X X X X  

Normal Perspective View > Perspective 正常透视 视图 > 投影 X X X X X  

Normal Scale View > Zoom 正常比例 视图 > 缩放 X X X X X  

Number Instruments Spotlight > 设备编号 Spotlight >  +   X  

Object Connection Tools > Database 对象连接 工具 > 数据库  X X X X  

Object Info Window > Palettes 对象信息 窗口 > 面板 X X X X X  

Oblique Cabinet 30 View > Projection 斜二轴测30 视图 > 投影 X X X X X  

Oblique Cabinet 45 View > Projection 斜二轴测45 视图 > 投影 X X X X X  

Oblique Cavalier 30 View > Projection 斜等轴测30 视图 > 投影 X X X X X  

Oblique Cavalier 45 View > Projection 斜等轴测45 视图 > 投影 X X X X X  

Open File > 打开 文件 > X X X X X  

Open BCF Viewer AEC >  打开 BCF 查看器 AEC >  X X    

Open BCF Viewer Landmark > Architectural  Landmark > 建筑  X X    

Open Recent (list of recently 
opened files) File > 

打开最近的文件 （最近打开过的文件列

表） 
文件 > X X X X X  

OpenGL View > Rendering OpenGL 视图 > 渲染 X X X X X  

OpenGL Options View > Rendering OpenGL 选项 视图 > 渲染 X X X X X  

Organization Tools > 组织 工具 > X X X X X  

Orthogonal View > Projection 正交 视图 > 投影 X X X X X  

Other Text > Spacing 其它 文本 > 行距 X X X X X  

Outline (Macintosh only) Text > Font Style 轮廓（仅适用于 Macintosh 系统） 文本 > 字体样式 X X X X X  

Page Setup File > 页面设置 文件 > X X X X X  

Paste Edit > 粘贴 编辑 > X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 20 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Paste as Bitmap Edit > 粘贴为位图 编辑 > X X X X X  

Paste in Place Edit > 原位粘贴 编辑 > X X X X X  

Patterns File > Document Settings 图案 文件 > 文档设置 X X X X X  

Pick up Redline Text > Redlines 选取红线 文本 > 红线  X X X X  

Pillar AEC > 柱体 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Model > AEC  模型 > AEC X      

 Spotlight > Architectural  Spotlight > 建筑     X  

Place Spaces AEC > gbXML 放置空间 AEC > gbXML  X X    

Plain Text Text > Font Style 纯文本 文本 > 字体样式 X X X X X  

Plant Line AEC > Plants 植物线 AEC > 植物  X     

 Landmark >  Landmark >    X   

Plug-in Manager Tools > Plug-ins 插件管理器 工具 > 插件 X X X X X  

Preferences Vectorworks > (Macintosh only) 服务偏好设置 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Previous Selection Edit > 上一个选择 编辑 > X X X X X  

Previous View View > 上一个视图 视图 > X X X X X  

Previous Working Plane Modify > Working Plane 上一个工作平面 修改 > 工作平面 X X X X X  

Print File > 打印 文件 > X X X X X  

Publish File > 发布 文件 > X X X X X  

Purge Tools > 清理 工具 > X X X X X  

Quit Vectorworks Vectorworks > (Macintosh only) 退出 Vectorworks 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Radius Smoothing Modify > Poly Smoothing 半径平滑 修改 >  多种平滑处理方法 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 21 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Realistic Colors White View > Renderworks Style 真实白色效果 视图 > Renderworks 样式      X 

Realistic Exterior Fast View > Renderworks Style 真实外部快速效果 视图 > Renderworks 样式      X 

Realistic Exterior Final View > Renderworks Style 真实外部最终效果 视图 > Renderworks 样式      X 

Realistic Exterior Night Fast View > Renderworks Style 真实外部夜晚快速效果 视图 > Renderworks 样式      X 

Realistic Exterior Night Final View > Renderworks Style 真实外部夜晚最终效果 视图 > Renderworks 样式      X 

Realistic Interior Fast View > Renderworks Style 真实内部快速效果 视图 > Renderworks 样式      X 

Realistic Interior Final View > Renderworks Style 真实内部最终效果 视图 > Renderworks 样式      X 

Rebuild NURBS Model > 3D Power Pack 重建 NURBS 模型 > 三维工具箱 X X X X X  

Reconcile Notes Text > 调整备注 文本 >  X X X X  

Record Format Connection Tools > Database 记录格式连接 工具 > 数据库  X X X X  

Redo Edit > 重做 编辑 > X X X X X  

Referenced Files (list of 
referenced files in the file) Window > (File name) 参照文件（文件中参照文件列表） 窗口 > （文件名） X X X X X  

Refresh Instruments Spotlight > 刷新设备 Spotlight >  +   X  

Remove Object Connection Tools > Database 移除对象连接 工具 > 数据库  X X X X  

Replace Instrument Spotlight > 更换设备 Spotlight >  +   X  

Replace with Symbol Modify > Convert 用符号替换 修改 > 转换  X X X X  

Reset All Plug-ins Tools > Utilities 重置所有插件 工具 > 实用工具  X X X X  

Resource Browser Window > Palettes 资源浏览器 窗口 > 面板 X X X X X  

Restore Redline Text > Redlines 还原红线 文本 > 红线  X X X X  

Revert to Saved File > 还原为已保存版本 文件 > X X X X X  

Revolve with Rail Model > 3D Power Pack 绕轴沿路径旋转 模型 > 三维工具箱 X X X X X  

Right Text > Alignment 右侧 文本 > 对齐 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 22 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Right View > Standard Views 右视图 视图 > 标准视图 X X X X X  

Right Isometric View > Standard Views 东南等轴视图 视图 > 标准视图 X X X X X  

Right Rear Iso View > Standard Views 东北等轴视图 视图 > 标准视图 X X X X X  

Roof Face AEC > 屋顶表面 AEC >  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Model > AEC  模型 > AEC X      

 Spotlight > Architectural  Spotlight > 建筑     X  

Roof Framer AEC > Framing 屋顶框架生成器 AEC > 框架  X X    

Rotate Modify > Rotate 旋转 修改 > 旋转 X X X X X  

Rotate 3D Modify > Rotate 旋转三维 修改 > 旋转 X X X X X  

Rotate 3D View View > 旋转三维视图 视图 > X X X X X  

Rotate About X' Left 90° Modify > Working Plane 绕 X 轴向左旋转 90° 修改 > 工作平面 X X X X X  

Rotate About X' Right 90° Modify > Working Plane 绕 X’ 轴向右旋转 90° 修改 > 工作平面 X X X X X  

Rotate About Y' Left 90° Modify > Working Plane 绕 Y’ 轴向左旋转 90° 修改 > 工作平面 X X X X X  

Rotate About Y' Right 90° Modify > Working Plane 绕 Y’ 轴向右旋转 90° 修改 > 工作平面 X X X X X  

Rotate About Z' Left 90° Modify > Working Plane 绕 Z’ 轴向左旋转 90° 修改 > 工作平面 X X X X X  

Rotate About Z' Right 90° Modify > Working Plane 绕 Z’ 轴向右旋转 90° 修改 > 工作平面 X X X X X  

Rotate Left 90° Modify > Rotate 向左旋转 90° 修改 > 旋转 X X X X X  

Rotate Plan View > 旋转平面图 视图 >  X X X X  

Rotate Right 90° Modify > Rotate 向右旋转 90° 修改 > 旋转 X X X X X  

Run Script Tools > Plug-ins 运行脚本 工具 > 插件 X X X X X  

Save File > 保存 文件 > X X X X X  

Save A Copy As File > 保存副本为 文件 > X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 23 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Save As File > 另存为 文件 > X X X X X  

Save As Template File > 另存为模板 文件 > X X X X X  

Save Palette Positions Window > Palettes 保存面板位置 窗口 > 面板 X X X X X  

Save View View > 保存视图 视图 > X X X X X  

Save Working Plane Modify > Working Plane 保存工作平面 修改 > 工作平面 X X X X X  

Scale Objects Modify > 缩放对象 修改 > X X X X X  

Script Options Tools > Plug-ins 脚本选项 工具 > 插件 X X X X X  

Script Palettes (list of script 
palettes in the file) Window > (File name) 脚本面板（文件中脚本面板列表） 窗口 > （文件名） X X X X X  

Search Knowledgebase Help > 知识库 帮助 > X X X X X  

Section Solids Model > 剖面实体 模型 > X X X X X  

Select All Edit > 全选 编辑 > X X X X X  

Select Connected Objects Edit > 选定连接对象 编辑 > X X X X X  

Select Guides Modify > Guides 选择辅助参考 修改 > 辅助参考 X X X X X  

Select Working Plane Edit > 选定工作平面 编辑 > X X X X X  

 Modify > Working Plane  修改 > 工作平面 X X X X X  

Send Backward Modify > Send 后置 修改 > 发送 X X X X X  

Send Forward Modify > Send 前置 修改 > 发送 X X X X X  

Send to Back Modify > Send 置于最后 修改 > 发送 X X X X X  

Send to CINEMA 4D (3D only) File > 发送至 CINEMA 4D（仅三维） 文件 > X X X X X  

Send to Front Modify > Send 置于最前 修改 > 发送 X X X X X  

Send to Surface AEC > Terrain 发送至曲面 AEC > 地形  X X    

 Landmark >  Landmark >    X   

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 24 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Services (standard Macintosh 
menu) Vectorworks > (Macintosh only) 服务（标准 Macintosh 菜单） 

Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Set 3D View View > 设置三维视图 视图 > X X X X X  

Set Custom Perspective View > Perspective 设置自定义透视 视图 > 投影 X X X X X  

Set Default Symbol Class Tools > Utilities 设置默认符号类 工具 > 实用工具  X X X   

Set Lighting Options View > Lighting 设置照明选项 视图 > 照明 X X X X X  

Set Renderworks Background View > 设置 Renderworks 背景 视图 >      X 

Set Size Text > Size 设置大小 文本 > 大小 X X X X X  

Set Sun Position View > Lighting 设置太阳位置 视图 > 照明 X + + + +  

Set Working Plane Modify > Working Plane 设置工作平面 修改 > 工作平面 X X X X X  

Shaded Polygon View > Rendering 着色多边形 视图 > 渲染 X X X X X  

Shaded Polygon No Lines View > Rendering 着色多边形无线条 视图 > 渲染 X X X X X  

Shadow (Macintosh only) Text > Font Style 阴影（仅适用于 Macintosh 系统） 文本 > 字体样式 X X X X X  

Shaft Analysis AEC > Machine Design 轴分析 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Show All Vectorworks > (Macintosh only) 显示所有 
Vectorworks > （仅适用于 Macintosh 系

统） 
X X X X X  

Show floating data bar above 
SmartCursor cues Window > Data Bar Options 在智能光标提示上方显示浮动数据栏 窗口 > 数据栏选项 X X X X X  

Show floating data bar after 
datum creation Window > Data Bar Options 显示数据创建之后的浮动数据栏 窗口 > 数据栏选项 X X X X X  

Show floating data bar below 
SmartCursor cues Window > Data Bar Options 在智能光标提示下方显示浮动数据栏 窗口 > 数据栏选项 X X X X X  

Show Guides Modify > Guides 显示辅助参考 修改 > 辅助参考 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 25 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
Show only primary fields on 
data bar Window > Data Bar Options 在数据栏上仅显示主要字段 窗口 > 数据栏选项 X X X X X  

Show or Hide Constraints View > Show 显示或隐藏约束 视图 > 显示 X X X X X  

Show or Hide Plant Styles View > Show 显示或隐藏植物样式 视图 > 显示  X  X   

Show or Hide Redlines Text > Redlines 显示或隐藏红线 文本 > 红线  X X X X  

Show or Hide Site Modifiers View > Show 显示或隐藏场地修整器 视图 > 显示  X  X   

Show or Hide Spray Pattern View > Show 显示或隐藏喷洒图案 视图 > 显示  X  X   

Show Others View > Class Options 显示其他 视图 > 类选项 X X X X X  

 View > Layer Options  视图 > 图层选项 X X X X X  

Show primary and secondary 
fields on data bar Window > Data Bar Options 在数据栏显示主要和次要字段 窗口 > 数据栏选项 X X X X X  

Show primary, secondary, and 
cursor location fields on data 
bar 

Window > Data Bar Options 在数据栏显示主要、次要和光标位置字段 窗口 > 数据栏选项 X X X X X  

Show/Snap Others View > Class Options 显示/捕捉其他 视图 > 类选项 X X X X X  

 View > Layer Options  视图 > 图层选项 X X X X X  

Show/Snap/Modify Others View > Class Options 显示/捕捉/修改其他 视图 > 类选项 X X X X X  

 View > Layer Options  视图 > 图层选项 X X X X X  

Simple Beam AEC > Machine Design 简单梁 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

Simple Beam Analysis AEC > Machine Design 简单梁分析 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 26 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Simple Beam Calculator AEC > Framing 简单梁计算器 AEC > 框架  X X    

 Landmark > Architectural  Landmark > 建筑    X   

 Spotlight > Architectural  Spotlight > 建筑     X  

Simplify 3D Polygons AEC > Terrain 简化三维多边形 AEC > 地形  X X    

 Landmark >  Landmark >    X   

Simplify Polys Modify > Drafting Aids 简化多边形 修改 > 草图辅助 X X X X X  

Single Space Text > Spacing 单倍行距 文本 > 行距 X X X X X  

Site Model Section AEC > Terrain 场地模型剖面 AEC > 地形  X X    

 Landmark >  Landmark >    X   

Size (list of default sizes) Text > 大小 文本 > X X X X X  

Sketch View > Rendering 草图 视图 > 渲染  X X X X  

Sketch Options View > Rendering 草图选项 视图 > 渲染  X X X X  

SmartCursor Settings Tools > 智能光标设置 工具 > X X X X X  

Snapping Window > Palettes 捕捉 窗口 > 面板 X X X X X  

Solution of Triangles AEC > Machine Design 解三角形 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计  +   X  

Split Record Format Tools > Records 拆分记录格式 工具 > 记录 X X X X X  

Spotlight Tools > Workspaces Spotlight 工具 > 工作空间  X   X  

Spotlight Preferences File > Document Settings Spotlight 首选项 文件 > 文档设置  +   X  

Spring Calculator AEC > Machine Design 弹簧计算器 AEC > 机械设计  X X    

 Landmark > Machine Design  Landmark > 机械设计    X   

 Spotlight > Machine Design  Spotlight > 机械设计     X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 27 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Stake Object from 3D Locus Modify > Convert 来自三维坐标点的桩对象 修改 > 转换  X  X   

Standard Naming File > Document Settings 标准命名 文件 > 文档设置  X X X   

Start Batch Render View > Rendering 开始批处理渲染 视图 > 渲染      X 

Station on Polyline AEC > Roads 多段线上的立足点 AEC > 道路  X     

 Landmark > Roads  Landmark > 道路    X   

Stitch and Trim Surfaces Model > 3D Power Pack 缝合并修剪曲面 模型 > 三维工具箱 X X X X X  

Subscript Text > Font Style 下标 文本 > 字体样式 X X X X X  

Subtract Solids Model > 删减实体 模型 > X X X X X  

Superscript Text > Font Style 上标 文本 > 字体样式 X X X X X  

Sweep Model > 扫掠 模型 > X X X X X  

Tapered Extrude Model > 锥形拉伸 模型 > X X X X X  

Text Along Path Text > 沿路径分布文本 文本 > X X X X X  

Tile (Windows only) Window > 平铺（仅适用于 Windows 系统） 窗口 > X X X X X  

Title Caps Text > Capitalization 首字母大写 文本 >大写 X X X X X  

Tool Sets Window > Palettes 工具集 窗口 > 面板 X X X X X  

Top Text > Alignment 顶部 文本 > 对齐 X X X X X  

Top View > Standard Views 俯视图 视图 > 标准视图 X X X X X  

Top Baseline Text > Alignment 顶部基线 文本 > 对齐 X X X X X  

Top Level Modify > 最高一级 修改 > X X X X X  

Top/Plan View > Standard Views 俯视图/平面图 视图 > 标准视图 X X X X X  

Trace Bitmap Modify > 追踪位图 修改 > X X X X X  

Trim Modify > 修剪 修改 > X X X X X  

Underline Text > Font Style 下划线 文本 > 字体样式 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 28 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Undo Edit > 撤消 编辑 > X X X X X  

Unfold Surfaces Model > 3D Power Pack 展开曲面 模型 > 三维工具箱  X X X X  

Ungroup Modify > 解组 修改 > X X X X X  

Unified View View > 统一视图 视图 > X X X X X  

Unified View Options View > 统一视图选项 视图 > X X X X X  

Units File > Document Settings 单位 文件 > 文档设置 X X X X X  

Unlock Modify > 解锁 修改 > X X X X X  

Unrotate 3D Objects Modify > 不旋转三维对象 修改 > X X X X X  

Unshaded Polygon View > Rendering 未着色的多边形 视图 > 渲染 X X X X X  

Update All Viewports View > 更新所有视口 视图 > X X X X X  

Update External Database Tools > Database 更新外部数据库 工具 > 数据库  X X X X  

Update Plug-in Objects Tools > Utilities 更新插件对象 工具 > 实用工具 X X X X X  

Update Selected Viewports View > 更新选定视口 视图 > X X X X X  

Update Settings Tools > Database 更新设置 工具 > 数据库  X X X X  

Update Space Boundaries AEC > Space Planning 更新空间边界 AEC > 空间规划  X X    

Update Vectorworks Document Tools > Database 更新 Vectorworks 文档 工具 > 数据库  X X X X  

UPPER CASE Text > Capitalization 大写 文本 >大写 X X X X X  

Use floating data bar Window > Data Bar Options 使用浮动数据栏 窗口 > 数据栏选项 X X X X X  

Use floating data bar only when 
tab key is pressed Window > Data Bar Options 仅在按下 Tab 键时使用浮动数据栏 窗口 > 数据栏选项 X X X X X  

Use Full Screen Window > 使用全屏 窗口 > X X X X X  

Use large exit group button Window > Edit Group Options 使用大退出组按钮 窗口 > 编辑组选项 X X X X X  

Use small exit group button Window > Edit Group Options 使用小退出组按钮 窗口 > 编辑组选项 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 29 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

User Origin Tools > Origin 用户原点 工具 > 原点 X X X X X  

VA Create Record Tools > Reports VA 创建记录 工具 > 报告  X X    

VA Create Schedule Tools > Reports VA 创建明细表 工具 > 报告  X X    

VA Records and Schedules Tools > Reports VA 记录和明细表 工具 > 报告  X X    

VA Set Project Prefs Tools > Options VA 设置项目首选项 工具 > 选项  X X    

Validate 3D Data AEC > Terrain 验证三维数据 AEC > 地形  X X    

 Landmark >  Landmark >    X   

Vectorworks Cloud Services Help > Vectorworks 云端服务 帮助 > X X X X X  

Vectorworks Help Help > Vectorworks 帮助 帮助 > X X X X X  

Vectorworks Preferences Tools > Options Vectorworks 首选项 工具 > 选项 X X X X X  

Vectorworks Service Select Help > Vectorworks 服务选择 帮助 > X X X X X  

Vegetation Line AEC > Plants 植被线 AEC > 植物  X     

 Landmark >  Landmark >    X   

Visualization Window > Palettes 可视化 窗口 > 面板      X 

Volumetric Properties Model > 体积特性 模型 > X X X X X  

VW Plants Database AEC > Plants VW 植物数据库 AEC > 植物  X     

 Landmark >  Landmark >    X   

Wall Framer AEC > Framing 墙框架生成器 AEC > 框架  X X    

What's This Help > 这是什么？ 帮助 > X X X X X  

Wide Perspective View > Projection 宽透视 视图 > 投影 X X X X X  

Wireframe View > Rendering 线框 视图 > 投影 X X X X X  

Wireframe Options View > Rendering 线框选项 视图 > 渲染 X X X X X  

Working Plane Window > Palettes 工作平面 窗口 > 面板 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 30 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 
Worksheets (list of worksheets 
in the file) Window > (File name) 工作表（文件中工作表列表） 窗口 > （文件名） X X X X X  

Workspaces Tools > Workspaces 工作空间 工具 > 工作空间 X X X X X  

Zone of Visual Influence AEC > Terrain 视觉影响区域 AEC > 地形  X     

 Landmark >  Landmark >    X   

 

  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 31 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

许多命令同时存在于普通菜单和上下文菜单中。但是，只有那些只存在于上下文菜单的命令才会被列在“上下文菜单”路径中。  

Command Path 命令 命令 路径 F D A L S R 

Activate Class Context Menu 激活类 上下文菜单 X X X X X  

Activate Layer Context Menu 激活图层 上下文菜单 X X X X X  

Activate Layer Scale Context Menu 活动图层比例 上下文菜单 X X X X X  

Add Dimension Context Menu 添加尺寸标注 上下文菜单 X X X X X  

Align/Distribute Context Menu 对齐/分布对象 上下文菜单 X X X X X  

Align Bottom Context Menu 靠下对齐 上下文菜单 X X X X X  

Align Center Context Menu 靠中对齐 上下文菜单 X X X X X  

Align Left Context Menu 左对齐 上下文菜单 X X X X X  

Align Middle Context Menu 中心对齐 上下文菜单 X X X X X  

Align Right Context Menu 右对齐 上下文菜单 X X X X X  

Align Top Context Menu 靠上对齐 上下文菜单 X X X X X  

Assign Selection (from 
Navigation palette) Context Menu 分配至选择 上下文菜单  X X X X  

Convert Arc to Radius Polyline Context Menu 将圆弧转换为半径多段线 上下文菜单 X X X X X  

Convert Boundary Context Menu 转换为边界 上下文菜单  X  X   

Convert to Pathway Context Menu 转换为通道 上下文菜单  X  X   

Convert to Viewport (from layer 
link) Context Menu 转换为视口（从图层链接） 上下文菜单 X + + + +  

Create Plant from Object Context Menu 从对象创建植物 上下文菜单  X  X   

Create Section Viewport (from 
clip cube) Context Menu 创建剖面视口（从剖立方） 上下文菜单  X X X X  

Create Similar Object Context Menu 创建相似对象 上下文菜单  X X X X  

Delete Dimension Context Menu 删除尺寸标注 上下文菜单 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 32 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Delete Witness Line Context Menu 删除证示线 上下文菜单 X X X X X  

Disassociate Context Menu 取消关联 上下文菜单 X X X X X  

Display Repetitions (line type 
editing) Context Menu 显示重复 上下文菜单 X X X X X  

Display Tile Repetitions Context Menu 显示平铺复制 上下文菜单 X X X X X  

Distribute Horizontally (Spacing) Context Menu 水平分布（空间） 上下文菜单 X X X X X  

Distribute Vertically (Spacing) Context Menu 垂直分布（空间） 上下文菜单 X X X X X  

Edit 2D Component Context Menu 编辑二维组件 上下文菜单 X X X X X  

Edit 3D Component Context Menu 编辑三维组件 上下文菜单 X X X X X  

Edit 3D Wall Hole Component Context Menu 编辑三维墙孔组件 上下文菜单 X X X X X  

Edit Annotations Context Menu 编辑注释 上下文菜单 X X X X X  

Edit Camera Context Menu 编辑相机 上下文菜单      X 

Edit Crop  Context Menu 编辑裁剪 上下文菜单 X X X X X  

Edit Design Layer  Context Menu 编辑设计图层 上下文菜单 X X X X X  

Edit Dimension Context Menu 编辑 上下文菜单 X X X X X  

Edit Light Context Menu 编辑光线 上下文菜单  +   X  

Edit Path Context Menu 编辑路径 上下文菜单 X X X X X  

Edit Profile Context Menu 编辑轮廓 上下文菜单 X X X X X  

Edit Referenced Design Layer 
(design layer) Context Menu 编辑参照的设计图层 上下文菜单 X X X X X  

Edit Site Model Crop Context Menu 编辑场地模型裁剪 上下文菜单  X X X   

Edit Site Model Source Data Context Menu 编辑场地模型源数据 上下文菜单  X X X   

Exit Viewport Context Menu 退出视口 上下文菜单 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 33 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Export Plant Context Menu 导出植物 上下文菜单  X  X   

Export Resource Context Menu 导出 上下文菜单  X X X X  

Flip Symbol in Wall Context Menu 翻转 上下文菜单 X X X X X  

Focus Instruments at Next Click Context Menu 聚焦设备 上下文菜单  X   X  

Force Select Context Menu 强制选择 上下文菜单 X X X X X  

Join (wall object) Context Menu 合并（墙对象） 上下文菜单 X X X X X  

Locate in Resource Browser 
(any resource) Context Menu 在资源浏览器中查找（任何资源） 上下文菜单 X X X X X  

New Hatch From Locally 
Mapped Hatch Context Menu 通过本地映射的影线新建影线 上下文菜单 X X X X X  

New Tile From Locally Mapped 
Tile Context Menu 通过本地映射的平铺新建平铺 上下文菜单 X X X X X  

Properties Context Menu 特性 上下文菜单 X X X X X  

Recalculate Context Menu 重新计算 上下文菜单 X X X X X  

Remove Break Context Menu 移除中断 上下文菜单 X X X X X  

Replace Plant Context Menu 替换植物 上下文菜单  X  X   

Replace Symbol Context Menu 替换 上下文菜单 X X X X X  

Select Coincident Objects Context Menu 选定重合对象 上下文菜单 X X X X X  

Select Focused Lighting 
Devices Context Menu 选定聚焦照明设备 上下文菜单  +   X  

Select Vertex in OIP Context Menu 在对象信息面板中选定顶点 上下文菜单 X X X X X  

Send to Surface Context Menu 发送至曲面 上下文菜单   X X   

Set Light to View Context Menu 将灯设置为视图 上下文菜单 X X X X X  

Set Position Context Menu 设置位置 上下文菜单 X X X X X  

Set View to Light Context Menu 将视图设置为灯 上下文菜单 X X X X X  

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 34 



Vectorworks 2015 的产品比较：命令（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Command Path 命令 命令 路径 F D A L S R 

Show Grids (sheet border) Context Menu 显示栅格 上下文菜单 X X X X X  

Title Block Context Menu 标题块 上下文菜单 X X X X X  

Turn On/Off (light object) Context Menu 打开/关闭（光源对象） 上下文菜单 X X X X X  

Update  Context Menu 更新 上下文菜单 X X X X X  

Update Section Viewport Context Menu 更新 上下文菜单  X X X X  

 

+ 命令可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 35 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

2D Locus Basic 二维坐标点 基本 X X X X X  

2D Polygon * Basic 二维多边形 * 基本 X X X X X  

3D Locus 3D Modeling 三维坐标点 三维建模 X X X X X  

3D Polygon 3D Modeling 三维多边形 三维建模 X X X X X  

Acorn Nut (Inch) - 2D, 3D * Fasteners 盖型螺母（英寸） - 二维、三维 * 紧固件  X X X X  

Adjacency Matrix Space Planning 邻接矩阵 空间规划  X X    

Adjacency Score Space Planning 邻接值 空间规划  X X    

Align and Distribute Items Spotlight 对齐与分布项目 Spotlight  +   X  

Align Plane * 3D Modeling 对齐平面 * 三维建模 X X X X X  

Analysis 3D Modeling 分析 三维建模 X X X X X  

Angle - 2D, 3D * Detailing 角度 - 二维、三维 * 细节设计 X X X X X  

Angular Dimension Basic 角度尺寸标注 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Arc * Basic 圆弧 * 基本 X X X X X  

Arc Length Dimension Basic 弧长尺寸标注 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Attribute Mapping Basic 属性映射 基本 X X X X X  

 Visualization  可视化 X X X X X  

Ball Bearing - 2D, 3D * Machine Components 球轴承 - 二维、三维 * 机器组件  X X X X  

Base Cabinet Furn./Fixtures 地柜 家具/设施  X X X X  

Bath-Shower Furn./Fixtures 淋浴喷头 家具/设施  X X    

Batt Insulation Detailing 条毯式保温层 细节设计 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 36 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Bearing Lock Nut - 2D, 3D * Machine Components 轴承锁定螺母 - 二维、三维 * 机器组件  X X X X  

Belleville Spring - 2D, 3D * Machine Components 蝶形弹簧 - 二维、三维 * 机器组件  X X X X  

Bevel Gears - 2D, 3D * Machine Components 锥齿轮 - 二维、三维 * 机器组件  X X X X  

Blended Screen Spotlight 混合屏幕 Spotlight  +   X  

Bolt and Nut - inch Detailing 螺栓和螺母 - 英寸 细节设计  X X    

Bolt and Nut - mm Detailing 螺栓和螺母 - 毫米 细节设计  X X    

Break Line Dims/Notes 中断线 尺寸标注/备注 X X X X X  

Bridge Line Dims/Notes 桥接线 尺寸标注/备注 X X X X X  

Bulb Flat - 2D, 3D * Detailing 球扁钢 - 二维、三维 * 细节设计  X X X X  

Callout * Basic 标注 * 基本 X X X X X  

Campanile Building Shell 钟楼 * 建筑外壳     X  

 Site Planning  位置规划  X X X   

Carriage Bolt - 2D, 3D * Detailing 埋头螺栓 - 二维、三维 * 细节设计  X X X X  

Ceiling Grid Furn./Fixtures 天花板龙骨 家具/设施  X X    

 MEP  MEP（机械，电力与水管）  X X    

Center Line Marker Dims/Notes 中心线标记 尺寸标注/备注  X X X X  

Center Mark Dims/Notes 中心标记 尺寸标注/备注 X X X X X  

Chain Extrude Building Shell 连续拉伸 建筑外壳  X X X X  

Chamfer Basic 倒角 基本 X X X X X  

Chamfer Edge 3D Modeling 倒角边 三维建模 X X X X X  

Channel - 2D, 3D * Detailing 通道 - 二维、三维 * 细节设计 X X X X X  

Circle Basic 圆 基本 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 37 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Circuiting MEP 电路 MEP（机械，电力与水管）  X X    

Clevis Pin (DIN) - 2D, 3D * Fasteners 圆锥销（DIN） - 二维、三维 * 紧固件  X X X X  

Clevis Pin (Inch) - 2D, 3D * Fasteners 圆锥销（英制） *  - 二维、三维 * 紧固件  X X X X  

Clevis Pin (Metric) - 2D, 3D * Fasteners 圆锥销（公制） - 二维、三维 * 紧固件  X X X X  

Clip * Basic 剪辑 * 基本 X X X X X  

Clothes Rod Furn./Fixtures 衣架 家具/设施  X X    

Column Building Shell 柱子 建筑外壳  X X X X  

 Walls  墙 X      

Comm Device MEP 通信装置 MEP（机械，电力与水管）  X X    

Compartment Sink Furn./Fixtures 隔间水槽 家具/设施  X X    

Component Join Building Shell 组件合并 建筑外壳  X X    

Compression Spring 1 - 2D, 3D 
* Machine Components 压缩弹簧 1 - 二维、三维 * 机器组件  X X X X  

Compression Spring 2 - 2D, 3D 
* Machine Components 压缩弹簧 2 - 二维、三维 * 机器组件  X X X X  

Cone 3D Modeling 圆锥 三维建模 X X X X X  

Conical Compression Spring - 
2D, 3D * Machine Components 锥形压缩弹簧 - 二维、三维 * 机器组件  X X X X  

Connect/Combine Basic 连接/组合 基本 X X X X X  

Constrain Angle * Dims/Notes 角度约束 * 尺寸标注/备注 X X X X X  

Constrain Coincident * Dims/Notes 约束重合 * 尺寸标注/备注 X X X X X  

Constrain Collinear * Dims/Notes 约束共线 * 尺寸标注/备注 X X X X X  

Constrain Concentric * Dims/Notes 约束同心 * 尺寸标注/备注 X X X X X  

Constrain Distance * Dims/Notes 约束距离 * 尺寸标注/备注 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 38 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Constrain Horiz Distance * Dims/Notes 约束水平距离 * 尺寸标注/备注 X X X X X  

Constrain Horiz-Vertical * Dims/Notes 约束水平/垂直 * 尺寸标注/备注 X X X X X  

Constrain Parallel * Dims/Notes 约束平行 * 尺寸标注/备注 X X X X X  

Constrain Perpendicular * Dims/Notes 约束相切 * 尺寸标注/备注 X X X X X  

Constrain Radius * Dims/Notes 约束半径 * 尺寸标注/备注 X X X X X  

Constrain Tangent * Dims/Notes 切线约束 * 尺寸标注/备注 X X X X X  

Constrain Vertical Distance * Dims/Notes 约束垂直距离 * 尺寸标注/备注 X X X X X  

Constrained Linear Dimension Basic 受约束线性尺寸标注 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Cotter Pin (Inch) - 2D, 3D * Fasteners 开口销（英制） - 二维、三维 * 紧固件  X X X X  

Counter Top Furn./Fixtures 柜台顶面 家具/设施  X X    

Create Contours 3D Modeling 创建等高线 三维建模 X X X X X  

Curved Truss Detailing 曲线桁架 细节设计  X     

 Spotlight  Spotlight     X  

Data Stamp Dims/Notes 数据戳记 尺寸标注/备注 X X X X X  

Datum Feature Symbol * Dims/Notes 基准功能符号 尺寸标注/备注  X X X X  

Datum Target Symbol * Dims/Notes 基准目标符号 尺寸标注/备注  X X X X  

Deform 3D Modeling 扭转 三维建模 X X X X X  

Desk Furn./Fixtures 书桌 家具/设施  X X X X  

Detail Bubble* Dims/Notes 细节气泡 尺寸标注/备注  X X X X  

Detail Cut Wood Detailing 木段细节 细节设计  X X X   

Die Spring - 2D, 3D * Machine Components 模具弹簧 - 二维、三维 * 机器组件  X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 39 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Door Building Shell 门 建筑外壳 + X X X X  

Double Line Basic 双线 基本 X X X X X  

Double-Line Polygon Basic 双线多边形 基本 X X X X X  

Dowel Pin (Inch) - 2D, 3D * Fasteners 固定销（英制） - 二维、三维 * 紧固件  X X X X  

Drawing Label Dims/Notes 绘图标签 尺寸标注/备注 X X X X X  

Drilled Footing Building Shell 桩基 建筑外壳  X X    

Drip Emitter Site Planning 滴灌器 位置规划  X  X   

Duplicate Symbol in Wall Building Shell 复制墙上符号 建筑外壳  X X X X  

 Walls  墙 X      

Edit Circuiting MEP 编辑电路 MEP（机械，电力与水管）  X X    

Edit Curtain Wall Building Shell 编辑幕墙 建筑外壳  X X X   

Elevation Benchmark Dims/Notes 标高 尺寸标注/备注  X X X   

Escalator Building Shell 自动扶梯 建筑外壳  X X    

Existing Tree Site Planning 现有树 位置规划  X  X   

Extension Spring - 3D, Front, 
End * Machine Components 延伸弹簧 - 三维、正面、末端 * 机器组件  X X X X  

Extract 3D Modeling 提取 三维建模 X X X X X  

Eye Bolt - 2D, 3D * Fasteners 吊环螺栓 - 二维、三维 * 紧固件  X X X X  

Eyedropper Basic 滴管 基本 X X X X X  

Fastener (Places Screw or 
Screw/Washer/Nut 
Combination, Plain Washer, 
Nut, Lock Washer, Shoulder 
Screw, Set Screw) 

Fasteners 
紧固件（放置螺钉或螺钉/垫圈/螺母组合

、平垫圈、螺母、防松垫圈、轴肩螺钉、

紧定螺钉） 

紧固件  X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 40 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Feature Control Frame * Dims/Notes 功能控制框架 尺寸标注/备注  X X X X  

Fillet Basic 圆角 基本 X X X X X  

Fillet Edge 3D Modeling 圆角边 三维建模 X X X X X  

Fireplace Furn./Fixtures 壁炉 家具/设施  X X    

Fixed Point Resize * Basic 固定点调整大小 * 基本 X X X X X  

Flanged Bearing - 2 Hole - 2D, 
3D * Machine Components 凸缘轴承 - 2孔 - 二维、三维 * 机器组件  X X X X  

Flanged Bearing - 4 Hole - 2D, 
3D * Machine Components 凸缘轴承 - 4孔 - 二维、三维 * 机器组件  X X X X  

Flyover 3D Modeling 航拍 三维建模 X X X X X  

 Basic  基本 X X X X X  

 Visualization  可视化 X X X X X  

Focus Point Tool Spotlight 焦点 Spotlight  +   X  

Framing Member Detailing 框架构件 细节设计  X X    

Freehand Basic 手绘 基本 X X X X X  

Ganging Spotlight 共线 Spotlight  +   X  

General Notes Dims/Notes 常规备注 尺寸标注/备注  X X X X  

Geom Dim and Tol Note * Dims/Notes 几何尺寸与公差备注 尺寸标注/备注  X X X X  

Grab Bars Furn./Fixtures 把手 家具/设施  X X    

Grade Site Planning 坡度 位置规划  X  X   

Graticule Site Planning 地理坐标网 位置规划  X  X   

Great Circle Site Planning 大圆 位置规划  X  X   

Grid - Polar Dims/Notes 栅格- 极 尺寸标注/备注 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 41 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Grid - Rectangular Dims/Notes 栅格- 矩形 尺寸标注/备注 X X X X X  

Grid Bubble Dims/Notes 轴网编号 尺寸标注/备注  X X X   

Guardrail (Curved) * Site Planning 护栏（弯曲） * 位置规划  X X X   

Guardrail (Straight) * Site Planning 护栏（直线） * 位置规划  X X X   

Handrail (Curved) Furn./Fixtures 扶手（弯曲） 家具/设施  X X X   

Handrail (Straight) Furn./Fixtures 扶手（直线） 家具/设施  X X X   

Hardscape Site Planning 硬景观 位置规划  X  X   

Heliodon Visualization 日影仪 可视化  X X X X  

Hemisphere 3D Modeling 半球 三维建模 X X X X X  

Hex Cap Nut (DIN) - 2D, 3D * Fasteners 六角盖头螺母（DIN） - 二维、三维 * 紧固件  X X X X  

Hole - Drilled - 2D, 3D * Detailing 孔 - 钻孔 - 二维、三维 * 细节设计  X X X X  

Hole - Tapped (Inch) - 2D, 3D * Detailing 孔 - 螺纹（英制） - 二维、三维 * 细节设计  X X X X  

Hole - Tapped (Metric) - 2D, 3D 
* Detailing 孔 - 螺纹（公制） - 二维、三维 * 细节设计  X X X X  

Hole Pattern Detailing 孔型 细节设计  X X X X  

Hub 3D * Machine Components 毂 三维 * 机器组件  X X X X  

Human Figure Visualization 人类图形 可视化  X X X X  

HVAC Damper MEP 暖通空调节气阀 MEP（机械，电力与水管）  X X    

HVAC Diffuser MEP 暖通空调送风口 MEP（机械，电力与水管）  X X    

HVAC Elbow Duct MEP 暖通空调弯管 MEP（机械，电力与水管）  X X    

HVAC Flex Duct MEP 暖通空调软管 MEP（机械，电力与水管）  X X    

HVAC Outlet MEP 暖通空调排放管 MEP（机械，电力与水管）  X X    

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 42 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

HVAC Splitter MEP 暖通空调分流器 MEP（机械，电力与水管）  X X    

HVAC Straight Duct MEP 暖通空调直管 MEP（机械，电力与水管）  X X    

HVAC Transition MEP 暖通空调转换 MEP（机械，电力与水管）  X X    

HVAC Vertical Duct MEP 暖通空调竖管 MEP（机械，电力与水管）  X X    

HVAC Vertical Elbow MEP 暖通空调竖向弯管 MEP（机械，电力与水管）  X X    

Hyperlink Dims/Notes 超链接 尺寸标注/备注 X X X X X  

I-Beam - 2D, 3D * Detailing 工型梁 - 二维、三维 * 细节设计 X X X X X  

ID Label Dims/Notes 标识标签 尺寸标注/备注  X X X   

Incandescent Fixture MEP 白炽灯具 MEP（机械，电力与水管）  X X    

Instrument Summary Spotlight 设备摘要 Spotlight  +   X  

Irrigation Head Site Planning 灌溉水头 位置规划  X  X   

Irrigation Line Site Planning 灌溉线 位置规划  X  X   

J-Bolt - 2D, 3D * Fasteners 钩头螺栓 - 二维、三维 * 紧固件  X X X X  

Key - 2D, 3D * Machine Components 键 - 二维、三维 * 机器组件  X X X X  

Keyway Detailing 键槽 细节设计  X X X X  

Knurled Thumb Nut (DIN) - 2D, 
3D * Fasteners 滚花螺母（DIN） - 二维、三维 * 紧固件  X X X X  

Knurled Thumb Nut (Inch) - 2D, 
3D * Fasteners 滚花螺母（英制） - 二维、三维 * 紧固件  X X X X  

Lag Screw - 2D, 3D * Detailing 金属片螺钉 - 二维、三维 * 细节设计  X X X X  

Landscape Area Site Planning 景观区域 位置规划  X  X   

Landscape Wall Site Planning 景观墙 位置规划  X  X   

Landscape Wall Arc Site Planning 景观墙圆弧 位置规划  X  X   

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 43 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Landscape Wall Bézier Site Planning 景观墙贝塞尔曲线 位置规划  X  X   

Leader Line * Basic 引线 * 基本  X X X X  

Leader Line Simple * Basic 简单引线 * 基本 X      

LED Screen Spotlight LED 屏幕 Spotlight  +   X  

Light Visualization 灯 可视化 X X X X X  

Lighting Accessory Spotlight 照明附件 Spotlight  +   X  

Lighting Instrument Spotlight 照明设备 Spotlight  +   X  

Lighting Pipe Spotlight 灯架 Spotlight  +   X  

Lighting Pipe Ladder Spotlight 吊杆 Spotlight  +   X  

Lighting Position Spotlight 照明位置 Spotlight  +   X  

Line Basic 线 基本 X X X X X  

Linear Material Detailing 线形材料 细节设计  X X X   

Loft Surface 3D Modeling 放样曲面 三维建模 X X X X X  

Massing Model * Site Planning 概念模型 * 位置规划  X X X   

Material Note * Dims/Notes 材料备注 尺寸标注/备注  X X X X  

Mirror Basic 镜像 基本 X X X X X  

Move by Points Basic 按点移动 基本 X X X X X  

Move Page * Basic 移动页面 * 基本 X X X X X  

Mullion Building Shell 竖框 建筑外壳  X X    

Needle Bearing - 2D, 3D * Machine Components 滚针轴承 - 二维、三维 * 机器组件  X X X X  

North Arrow Dims/Notes 指北针 尺寸标注/备注  X X X X  

NURBS Curve 3D Modeling NURBS 曲线 三维建模 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 44 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 
Offset Basic 偏移 基本 X X X X X  

Oval Basic 椭圆 基本 X X X X X  

Pan * Basic 平移 * 基本 X X X X X  

Parallel Pin (DIN) - 2D, 3D * Fasteners 固定销（DIN） - 二维、三维 * 紧固件  X X X X  

Parking Along Path Site Planning 沿路径停车 位置规划  X  X   

Parking Area Site Planning 停车场 位置规划  X  X   

Parking Spaces Building Shell 停车空间 建筑外壳 +    X  

 Site Planning  位置规划  X X X   

Photometer Spotlight 测光表 Spotlight  +   X  

Photometric Grid Spotlight 光度测定网格 Spotlight  +   X  

Pilaster Building Shell 壁柱 建筑外壳  X X    

Pillow Block - 2D, 3D * Machine Components 轴台 - 二维、三维 * 机器组件  X X X X  

Pipe Fitting Detailing 管道装配 细节设计  X X    

Piping MEP 管道 MEP（机械，电力与水管）  X X    

Piping Connection MEP 管道连接 MEP（机械，电力与水管）  X X    

Piping Run MEP 管路 MEP（机械，电力与水管）  X X    

Plant Site Planning 植物 位置规划  X  X   

Polyline Basic 多段线 基本 X X X X X  

Project 3D Modeling 投影 三维建模 X X X X X  

Property Line Site Planning 建筑红线 位置规划  X X X   

Protractor Basic 量角器 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 45 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Pulley - 2D, 3D * Machine Components 滑轮- 二维、三维 * 机器组件  X X X X  

Push/Pull 3D Modeling 推/拉 三维建模 X X X X X  

Quarter Arc * Basic 四分之一圆弧 * 基本 X X X X X  

Radial Dimension Basic 半径尺寸标注 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Ramp Building Shell 坡道 建筑外壳  X X X X  

Receptacle MEP 插座 MEP（机械，电力与水管）  X X    

Rectangle Basic 矩形 基本 X X X X X  

Rectangular Tubing - 2D, 3D * Detailing 矩形管材 - 二维、三维 * 细节设计 X X X X X  

Redline Tool Dims/Notes 红线 尺寸标注/备注  X X X X  

Reference Marker Dims/Notes 参照标记 尺寸标注/备注 X X X X X  

Regular Polygon Basic 正多边形 基本 X X X X X  

Remove Wall Breaks Building Shell 移除墙中断 建筑外壳  X X X X  

 Walls  墙 X      

Render Bitmap Visualization 渲染位图 可视化      X 

Renderworks Camera Visualization Renderworks 照相机 可视化      X 

Repetitive Unit Detailing 重复单元 细节设计  X X X   

Reshape Basic 重调形状 基本 X X X X X  

Retaining Ring (ASME) 2D, 3D 
* Fasteners 定位环 (ASME) - 二维、三维 * 紧固件  X X X X  

Retaining Ring (DIN) - 2D, 3D * Fasteners 定位环（DIN） - 二维、三维 * 紧固件  X X X X  

Retaining Washer (DIN) - 2D, 
3D * Fasteners 定位垫圈（DIN） - 二维、三维 * 紧固件  X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 46 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Revision Cloud Dims/Notes 修订云线 尺寸标注/备注 X X X X X  

Revision Marker Dims/Notes 修订标记 尺寸标注/备注  X X X   

Rivet - Large (Inch) - 2D, 3D * Fasteners 铆钉 - 大（英制） - 二维、三维 * 紧固件  X X X X  

Rivet - Small (Inch) - 2D, 3D * Fasteners 铆钉 - 小（英制） - 二维、三维 * 紧固件  X X X X  

Rivet (DIN) - 2D, 3D * Fasteners 铆钉 (DIN) - 二维、三维 * 紧固件  X X X X  

Roadway (Curved) * Site Planning 道路（弯曲） 位置规划  X X X   

Roadway (Custom Curb)* Site Planning 道路（自定义路缘） 位置规划  X X X   

Roadway (NURBS) * Site Planning 道路 (NURBS) * 位置规划  X X X   

Roadway (Poly)* Site Planning 道路（多段线） 位置规划  X X X   

Roadway (Straight) * Site Planning 道路（直线） 位置规划  X X X   

Roadway (Tee) * Site Planning 道路（T 形） * 位置规划  X X X   

Roller Bearing - 2D, 3D * Machine Components 滚子轴承 - 二维、三维 * 机器组件  X X X X  

Roller Chain - Circular - 2D, 3D 
* Machine Components 滚子链 - 圆形 - 二维、三维 * 机器组件  X X X X  

Roller Chain - Linear - 2D, 3D * Machine Components 滚子链 - 线形 - 二维、三维 * 机器组件  X X X X  

Roller Chain - Offset Link - 2D, 
3D * Machine Components 滚子链 - 偏置链节 - 二维、三维 * 机器组件  X X X X  

Room Name Simple Dims/Notes 简单房间名称 尺寸标注/备注 X X X X X  

Rotate Basic 旋转 基本 X X X X X  

Rotate View Visualization 旋转视图 可视化 X X X X X  

Round Tubing - 2D, 3D * Detailing 圆形管材 - 二维、三维 * 细节设计 X X X X X  

Round Wall Building Shell 圆墙 建筑外壳  X X X X  

 Walls  墙 X      

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 47 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Rounded Rectangle Basic 圆角矩形 基本 X X X X X  

Scale Bar Dims/Notes 比例尺 尺寸标注/备注 X X X X X  

Screw Threads Detailing 螺纹 细节设计  X X X X  

Seating Layout Furn./Fixtures 座位布局 家具/设施  X X  X  

Section Note * Dims/Notes 剖面备注 尺寸标注/备注  X X X X  

Section-Elevation Marker Dims/Notes 剖面-立面标记 尺寸标注/备注 X X X X X  

Select Similar Basic 选择类似 基本  X X X X  

Selection Basic 选择 基本 X X X X X  

Set Working Plane * 3D Modeling 设置工作平面 * 三维建模 X X X X X  

Shaft - 2D, 3D * Machine Components 轴 - 二维、三维 * 机器组件  X X X X  

Shaft Break Detailing 轴中断 细节设计 X X X X X  

Shaft Break 2 Detailing 轴中断 2 细节设计  X X X X  

Shear * Basic 错切 基本 X X X X X  

Sheet Border Dims/Notes 图纸边框 尺寸标注/备注 X X X X X  

Sheet Metal Screw - 2D, 3D * Detailing 木螺钉 - 二维、三维 * 细节设计  X X X X  

Shell Solid 3D Modeling 外壳实体 三维建模 X X X X X  

Shelving Unit Furn./Fixtures 排架工具 家具/设施  X X X X  

Simple Elevator Building Shell 简易电梯 建筑外壳  X X    

Simple Stair Building Shell 简单楼梯 建筑外壳  + + X X  

 Walls  墙 X    X  

Site Modifiers Site Planning 场地修整器 位置规划  X X X   

Slab Building Shell 楼板 建筑外壳  X X    

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 48 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Slope Dimension Dims/Notes 边坡尺寸 尺寸标注/备注  X X X   

Slot Detailing 开槽 细节设计 X X X X X  

Soft Goods Detailing 幕布 细节设计  X     

 Spotlight  Spotlight     X  

Space Building Shell 空间 建筑外壳  X X    

 Space Planning  空间规划  X X    

Space Link Space Planning 空间链接 空间规划  X X    

Speaker Spotlight 扬声器 Spotlight  +   X  

Speaker Array Spotlight 扬声器阵列 Spotlight  +   X  

Sphere 3D Modeling 球体 三维建模 X X X X X  

Spiral Basic 涡旋 基本 X X X X X  

Split Basic 拆分 基本 X X X X X  

Sprocket - 2D, 3D * Machine Components 链轮 - 二维、三维 * 机器组件  X X X X  

Spur Gear - 2D, 3D * Machine Components 正齿轮 - 二维、三维 * 机器组件  X X X X  

Spur Gear Rack - 2D, 3D * Machine Components 正齿轮齿条 - 二维、三维 * 机器组件  X X X X  

Square Tubing - 2D, 3D * Detailing 方形管材 - 二维、三维 * 细节设计 X X X X X  

Stacking Diagram Space Planning 堆积图 空间规划  X X    

Stage Deck Spotlight 舞台平台 Spotlight  +   X  

Stage Lift Spotlight 舞台升降机 Spotlight  +   X  

Stage Plug Spotlight 舞台插头 Spotlight  +   X  

Stage Ramp Spotlight 舞台坡道 Spotlight  +   X  

Stage Steps Spotlight 舞台台阶 Spotlight  +   X  

Stair Building Shell 楼梯 建筑外壳  X X X   

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 49 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Stake Site Planning 桩 位置规划  X X X   

Stipple Dims/Notes 点画 尺寸标注/备注  X X X X  

Straight Truss Detailing 直桁架 细节设计  X     

 Spotlight  Spotlight     X  

Surface Texture Symbol * Dims/Notes 曲面纹理符号 尺寸标注/备注  X X X X  

Swing Bolt - 2D, 3D * Fasteners 活节螺栓 - 二维、三维 * 紧固件  X X X X  

Swing Eye Bolt - 2D, 3D * Fasteners 活节吊环螺栓 - 二维、三维 * 紧固件  X X X X  

Switch MEP 开关 MEP（机械，电力与水管）  X X    

Symbol Insertion Basic 符号插入 * 基本 X X X X X  

Symmetry Label Dims/Notes 对称标签 尺寸标注/备注 X X X X X  

Table and Chairs Furn./Fixtures 桌椅 家具/设施  X X X X  

Tape Measure Basic 卷尺 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Taper Face 3D Modeling 锥面 三维建模 X X X X X  

Taper Pin (DIN) - 2D, 3D * Fasteners 圆锥销（DIN） - 二维、三维 * 紧固件  X X X X  

Taper Pin (Inch) - 2D, 3D * Fasteners 圆锥销（英制） - 二维、三维 * 紧固件  X X X X  

Tapered Roller Bearing - 2D, 
3D * Machine Components 锥形滚子轴承 - 二维、三维 * 机器组件  X X X X  

T-Bolt - 2D, 3D * Fasteners T 形螺栓 - 二维、三维 * 紧固件  X X X X  

Tee - 2D, 3D * Detailing T形 - 二维、三维 * 细节设计 X X X X X  

Television Spotlight 电视 Spotlight  +   X  

Text Basic 文本 基本 X X X X X  

Thrust Bearing - 2D, 3D * Machine Components 止推轴承 - 二维、三维 * 机器组件  X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 50 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Thumb Screw (Inch) - 2D, 3D * Fasteners 高头螺钉（英制）- 二维、三维 * 紧固件  X X X X  

Toilet Stall Furn./Fixtures 厕所隔间 家具/设施  X X    

Torsion Spring - 3D, Front, End 
* Machine Components 扭转弹簧 - 三维、正面、末端 * 机器组件  X X X X  

Translate View Visualization 转换视图 可视化 X X X X X  

Triangle * Basic 三角形 * 基本 X X X X X  

Trim Basic 修剪 基本 X X X X X  

Tubular Rivet (DIN) - 2D, 3D * Fasteners 管型铆钉 (DIN) - 二维、三维 * 紧固件  X X X X  

U-Bolt - 2D, 3D * Fasteners U 形螺栓 - 二维、三维 * 紧固件  X X X X  

Unconstrained Linear 
Dimension Basic 不受约束线性尺寸标注 基本     X  

 Dims/Notes  尺寸标注/备注 X X X X X  

Utility Cabinet Furn./Fixtures 杂物柜 家具/设施  X X X X  

VBvisual Plant Visualization VBvisual 植物 可视化      X
X 

Video Screen Spotlight 视频屏幕 Spotlight  +   X  

Visibility Basic 可见性 基本 + X X X X  

Walkthrough Visualization 漫游 可视化 X X X X X  

Wall Building Shell 墙 建筑外壳  X X X X  

 Walls  墙 X      

Wall Cabinet Furn./Fixtures 壁柜 家具/设施  X X X X  

Wall End Cap Building Shell 墙端盖 建筑外壳  X X    

Wall Join Building Shell 墙合并 建筑外壳  X X X X  

 Walls  墙 X      

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 51 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 
Welding Sym-Fillet (AWS), 
(ISO) * Dims/Notes 焊接符号圆角 (AWS), (ISO) * 尺寸标注/备注  X X X X  

Welding Sym-Flange (AWS), 
(ISO) * Dims/Notes 焊接符号-卷边 (AWS), (ISO) * 尺寸标注/备注  X X X X  

Welding Sym-Groove (AWS), 
(ISO) * Dims/Notes 焊接符号坡口 (AWS), (ISO) * 尺寸标注/备注  X X X X  

Welding Sym-Misc (AWS), 
(ISO) * Dims/Notes 焊接符号其他 (AWS), (ISO) * 尺寸标注/备注  X X X X  

Welding Sym-Slot-Plug (AWS), 
(ISO) * Dims/Notes 焊接符号槽塞 (AWS), (ISO) * 尺寸标注/备注  X X X X  

Wide Flange - 2D, 3D * Detailing 宽凸缘 - 二维、三维 * 细节设计 X X X X X  

Window Building Shell 窗 建筑外壳 + X X X X  

Wing Nut - Type A (Inch) - 2D, 
3D * Fasteners 翼形螺母 - A 型（英制）- 二维、三维 * 紧固件  X X X X  

Wing Nut - Type B (Inch) - 2D, 
3D * Fasteners 翼形螺母 - B 型（英制）- 二维、三维 * 紧固件  X X X X  

Wing Nut - Type C (Inch) - 2D, 
3D * Fasteners 翼形螺母 - C 型（英制）- 二维、三维 * 紧固件  X X X X  

Wing Nut - Type D (Inch) - 2D, 
3D * Fasteners 翼形螺母 - D 型（英制）- 二维、三维 * 紧固件  X X X X  

Wing Nut (DIN) - 2D, 3D * Fasteners 翼形螺母（DIN） - 二维、三维 * 紧固件  X X X X  

Wood Screw - 2D, 3D * Detailing 木螺钉 细节设计  X X X X  

Woodruff Key - 2D, 3D * Machine Components 半圆键 - 二维、三维 * 机器组件  X X X X  

Workstation Counter Furn./Fixtures 工作站柜台 家具/设施  X X X X  

Workstation Overhead Furn./Fixtures 工作站吊柜 家具/设施  X X X X  

Workstation Panel Furn./Fixtures 工作站壁板 家具/设施  X X X X  

Workstation Pedestal Furn./Fixtures 工作站底柜 家具/设施  X X X X  

Worm - 2D, 3D * Machine Components 蜗杆 - 二维、三维 * 机器组件  X X X X  

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 52 



Vectorworks 2015 的产品比较：工具（英文/中文） 
(F: Fundamentals, D: Designer, A: Architect, L: Landmark, S: Spotlight, R: Renderworks) 

Tool Tool Palette/Set 工具 工具集 F D A L S R 

Worm Gear - 2D, 3D * Machine Components 蜗轮 - 二维、三维 * 机器组件  X X X X  

Zoom Basic 缩放 基本 X X X X X  

Z-Section - 2D, 3D * Detailing Z 剖面 - 二维、三维 * 细节设计  X X X X  

 

* 工具在一个弹出菜单 

+ 工具可以被添加到工作空间; 请参考 Vectorworks 帮助系统中的工作空间编辑器部分 53 
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